收藏
回答

微信开发者工具无法启动

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug 1.02.1805181

点击图标,无法打开——开发者工具,卸载之后重新安装也无法启动

最后一次编辑于  2018-05-31  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答

  • 天若有情丶
    天若有情丶
    2018-05-31

    我也是这样,只能换电脑

    2018-05-31
    赞同
    回复 6
    • 雨中漫步者
      雨中漫步者
      2018-05-31

      解决问题咯,修改一下兼容性就可以咯。

      2018-05-31
      回复
    • 從
未
停
留
      從 未 停 留
      2018-06-01回复雨中漫步者

      怎么修改兼容性?

      2018-06-01
      回复
    • 雨中漫步者
      雨中漫步者
      2018-06-01回复從 未 停 留

      右击——在底部找到属性——参考图片

      2018-06-01
      回复
    • 從
未
停
留
      從 未 停 留
      2018-06-01回复雨中漫步者


      已尝试,但是并没有解决

      2018-06-01
      回复
    • 雨中漫步者
      雨中漫步者
      2018-06-01回复從 未 停 留

      找到适合你的兼容性版本,还有在我的电脑里面查看一下,你把每个兼容性调试一下看看,重启一下电脑。大兄弟,我只能帮到这里咯。

      你在看一下你下载的版本是x64还是x32。下载相对应的版本。mac是苹果用户版本,记得别下载错了


      查看操作系统:


      2018-06-01
      回复
    查看更多(1)