收藏
回答

腾讯云直播助手插件升级由1.2.4升级到1.3.0,基础库是2.10.4,无法拉流播放了?

框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
小程序 Bug 腾讯云直播助手插件 微信iOS客户端 7.0.4 2.10.4

我先描述一下问题:当前基础库是2.10.4,腾讯云直播助手插件版本1.2.4,由于腾讯云直播助手插件升级到1.3.2后可以减少插件体积,1.2.4版本500kb,1.3.2才70kb,所以决定升级!!

腾讯云直播助手插件版本1.2.4升级到1.3.2,发现直播拉流失败,无法播放,再退到1.2.4后,依然可以直播拉流。

不明白腾讯云直播助手插件升级之后,为什么会有这个问题,是基础库要求?还是我只用方法不对嘛,还需要什么特殊参数?或者需要后端来做处理?

回答关注问题邀请回答
收藏

1 个回答

登录 后发表内容
问题标签