收藏
回答

使用抽象节点的疑问

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug 自定义组件抽象节点 工具 6.6.7 2.1.0

辣椒你好,看到文档中有这段描述,请问红圈这里提到的componentGenerics是在selectable-group.json中设置还是应该在引用selectable-group自定义组件的页面对应的json文件中设置?



我将componentGenerics内容添加大selectable-group.json中后,开发工具报以下这个错误。


最后一次编辑于  2018-06-21
回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2018-06-21

    好的~~

    2018-06-21
    赞同 2
    回复 1
    • coder2017
      coder2017
      2018-06-21

      辣椒靠谱!点赞!

      2018-06-21
      回复
  • coder2017
    coder2017
    2018-06-21

    @辣椒,问题解决了,把开发工具升级成下面这个版本就ok了,真没想到是开发工具的问题。


    2018-06-21
    赞同 1
    回复