收藏
回答

【微信开发者工具】开发版Nightly版本更新提示为上一个旧版本怎么解决?

之前下载安装过1.0.4.2011032版本,现在每次启动开发者工具,都会提示1.0.3.2011032的低版本。

回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-阳光
    社区技术运营专员-阳光
    11-04

    你好,现在是哪个版本呢

    11-04
    有用
    回复 4
    • Cooper
      Cooper
      发表于移动端
      11-04
      我现在的版本是nightly 1.04.2010232
      11-04
      回复
    • Can🌴
      Can🌴
      11-04
      11-04
      2
      回复
    • Cooper
      Cooper
      11-05回复Can🌴
      感谢can哥回复。一开始看官方下载页面有点奇怪,有两个nw.js的版本,更新后正常了。
      11-05
      回复
    • Cooper
      Cooper
      11-05
      之前是下载新版本覆盖安装版本没有变化,问题已通过工具内更新解决。希望后续能够只保留一个最小版本,要是能够在版本号后面加上发布日期就更好了。
      11-05
      1
      回复
登录 后发表内容
问题标签