收藏
回答

iOS9.3.5以前的版本小程序编译报错

问题模块 框架类型 问题类型 操作系统 操作系统版本 手机型号 微信版本
客户端 小程序 Bug iOS 9.3.5以前 iphone5s、iPhone6 6.7.1,6.5.5

- 当前 Bug 的表现(可附上截图)

旧版本(目前是iOS9.3.5以前)使用小程序会报错。








- 预期表现


- 复现路径


- 提供一个最简复现 Demo


最后一次编辑于  2018-08-27  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

3 个回答

  • 娇华
    娇华
    2018-08-27

    你好,建议自查下代码

    2018-08-27
    赞同
    回复 1
    • realzzz
      realzzz
      2018-08-27

      使用了wepy框架,只有iOS9.3.5之前版本出现,代码应该没有问题吧。

      2018-08-27
      赞同 11
      回复
  • 龍基
    龍基
    2018-09-07

    遇到同样的,感觉是不是wepy 的哪些基础语句 对 iOS9 不支持啊

    2018-09-07
    赞同
    回复