收藏
回答

1.02.1808300 mac开发工具编译报错

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS 1.02.1808300


升级新的IDE后原代码报错。

上传代码也可以 就是编译的时候报错,我把page里错误的文件删了 再一个个恢复就好了,只要不关闭工具就正常运行,关闭工具再重新打开,还是会报上面的错。

但是同样的包我同事打开就没事,也是最新的版本。

我排查了下原因,是因为引用了同一个组件的问题,这个组件本身没有什么问题,但是我引用了就有问题,组件是vant-weapp里的个别组件,组件的index.js编译出现了问题才影响了我的页面。但是单独打开组件并不会报错。不知道问题出在哪。

    求解决

最后一次编辑于  2018-09-06  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答