收藏
回答

npm直接用require引用npm包名,报错,找不到

根据官方的用法:


直接在require中引入npm包名就可以了,但是实际并不可以。

我的目录结构:


在项目中引入

var ulog = require('@lianjia/fizz');

但是最新开发工具报错:


求解。。。。

最后一次编辑于  2018-08-17  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • June
    June
    2018-08-23

    抱歉,之前的回复可能理解错你的问题了。请问你用的基础库版本是?

    2018-08-23
    赞同
    回复 2
    • 魏大宝
      魏大宝
      2018-08-26

      是最新的调试基本库

      2018-08-26
      回复
    • June
      June
      2018-08-27回复魏大宝

      最新的是指2.2.4么?

      2018-08-27
      回复
  • 沉淀
    沉淀
    08-20

    请问,这个问题解决了?

    08-20
    赞同
    回复