收藏
回答

requestSubscribeMessage 为啥兼容性问题这么多呀?

  1. 注意:2.8.2 版本开始,用户发生点击行为或者发起支付回调后,才可以调起订阅消息界面。

  2. 需要订阅的消息模板的id的集合(注意:iOS客户端7.0.6版本、Android客户端7.0.7版本之后的一次性订阅/长期订阅才支持多个模板消息,iOS客户端7.0.5版本、Android客户端7.0.6版本之前的一次订阅只支持一个模板消息)消息模板id在[微信公众平台(mp.weixin.qq.com)-功能-订阅消息]中配置


这个接口让我们放弃了 2.8.2以下的用户也就算了,结果模板消息又来这一套,哎,真的是的,你们改这个接口和产品说过了吗,严重影响小程序使用体验呀

最后一次编辑于  12-02
回答关注问题邀请回答
收藏

1 个回答

  • Lonely Wolf
    Lonely Wolf
    12-02

    他们有产品吗, 可能产品是猪吧, 我差不多已经放弃消息推送了, 收拾收拾准备走人了, 因为推送需求我做不到

    12-02
    赞同 1
    回复
问题标签