收藏
回答

小程序的框架扩展watch监听器应该怎么判断兼容性呢?

目前开发用到了扩展能力里面的监听器watch,但这个功能在pc打开小程序是无效的。

大概看了下之前的官方回复,说要等到下个月把pc微信端的基础库更新到2.9.x以上才能使用。

那有没有办法检查该能力的兼容性,比如用wx.canIUse去判断?等到下个月的话时间实在有点长~~

因为这个不是微信api,好像也不算组件属性,所以不知道怎么用wx.canIUse去判断兼容性。。。


回答关注问题邀请回答
收藏
登录 后发表内容
问题标签