收藏
回答

关于基础库版本

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS 1.01.170913

我在Mac开发者工具中,看到基础库版本最高为1.5.3,而在后台看到基础库最低版本设置最高可以到1.9.96。我是不是应该在后台将其设置为1.9.96 ?如果这样设置了,会不会使程序运行受影响?因为我们的API一直在更新中。

最后一次编辑于  2018-03-28  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

3 个回答

  • Special
    Special
    2018-03-28

    开发者工具中选择的只是开发者工具中的运行环境,不是线上运行环境。

    2018-03-28
    赞同
    回复
  • 简戎信息
    简戎信息
    2018-03-28

    就是因为开发环境的版本低,而线上运行的版本高,且我们的基础库一直在升级,所以我们担心会不会低版本的程序在高版本的运行环境下会出现不可预知的错误。

    2018-03-28
    赞同
    回复
  • 简戎信息
    简戎信息
    2018-04-03

    为什么我的开发者者工具一直不提示升级呢?

    2018-04-03
    赞同
    回复