收藏
回答

expect FLOW_CREATE_NODE but get another

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS 1.02.1808131

- 当前 Bug 的表现(可附上截图)


因为是引入插件的,由于代码包限制,只能上传简陋的代码,但是可以看到错误,官方帮忙看一下是什么问题

在工具上提示expect FLOW_CREATE_NODE but get another错误,在手机上正常;

如果不引入插件则正常,引入插件报错;

月初之前开发的时候是正常的,这次有需求再打开就报错了;



最后一次编辑于  2018-08-27
回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2018-08-27

    你好,开发工具的版本是1.02.1808131?选择的基础库版本是?麻烦重新提供下代码片段,提供的代码片段不可用

    2018-08-27
    赞同
    回复 3
    • 马晓强
      马晓强
      2018-08-27

      官方给的demo也会报错,插件模式都打不开

      wechatide://minicode/EvRqGYmt721b

      开发工具版本:1.02.1808131

      基础库版本: 2.2.4




      2018-08-27
      回复
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      2018-08-27回复马晓强

      提供的代码片段还是不可用,打开页面路径为空,能否在分享代码片段链接的时候先确保下代码片段可用

      2018-08-27
      回复
    • 马晓强
      马晓强
      2018-08-29回复社区技术运营专员-娇华

      你打不开是因为插件provider没有设空值,已经解决了,将开发者工具版本将下去就可以了,谢谢关注

      2018-08-29
      回复