收藏
回答

请问下官方人员,开发者工具measureText()方法是不是不能使用

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug measureText 工具 v1.02.1808100 2.2.3


上下文对象未能找到measureText方法,控制台也一直报错





最后一次编辑于  2018-08-21  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

4 个回答

  • 卢霄霄
    卢霄霄
    2018-08-21

    先确定下基础库版本吧, 1.9.90开始才支持的说

    2018-08-21
    赞同 11
    回复 3
    • 木水弓长
      木水弓长
      2018-08-21

      是基础库版本问题 ,用的是1.9.9,以为跟1.9.90一样,现在已经可以了

      2018-08-21
      赞同
      回复
    • 卢霄霄
      卢霄霄
      2018-08-21回复木水弓长

      昂。。我也这样错过!

      2018-08-21
      赞同
      回复
    • 木水弓长
      木水弓长
      2018-08-21回复卢霄霄

      谢谢你 2333

      2018-08-21
      赞同
      回复