收藏
回答

@babel/runtime/helpers/interopRequireWildcard.js

框架类型 问题类型 操作系统 操作系统版本 手机型号 微信版本
小程序 Bug iOS 13.6.1 iphone11 pro MAX 7.0.15

Error

Error: module "@babel/runtime/helpers/interopRequireWildcard.js" is not defined

at require (WASubContext.js:2:2128950)

at (WASubContext.js:2:2128340)

at (app-service.js:2420:27)

at require (WASubContext.js:2:2129175)

at global code (app-service.js:2421:17)

at (native code)

at value (WAServiceMainContext.js:2:151151)

at (WAServiceMainContext.js:2:153864)

at forEach (native code)

at (WAServiceMainContext.js:2:153831)

at g (WAServiceMainContext.js:2:81707)

at y (WAServiceMainContext.js:2:81981)

at a (WAServiceMainContext.js:2:152818)

at (WAServiceMainContext.js:2:154405)

at (WAServiceMainContext.js:2:143934)

at (WAServiceMainContext.js:2:255438)

at (WAServiceMainContext.js:2:254406)

at forEach (native code)

at (WAServiceMainContext.js:2:254370)

at (WAServiceMainContext.js:2:255438)

at _ (WAServiceMainContext.js:2:78182)

global code





线上运维日志-错误日志查询里看见的。昨天更新了开发者工具以后打的几个包似乎都有点问题。很容易体验版扫码真机白屏(但是模拟器上一切正常),开发者工具经常在console里报一些奇怪的异常

回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    09-10

    你好,更新的哪个版本打包上传的?

    09-10
    有用
    回复
  • 韩棒
    韩棒
    星期三 15:46

    我也是 开发工具是( 1 . 03 . 2009140 )这个版本的

    星期三 15:46
    有用
    回复
登录 后发表内容
问题标签