收藏
回答

再次反馈:require的绝对路径问题!

问题模块 框架类型 终端类型 操作系统 微信版本 基础库版本
框架 微信iOS客户端 全部 全部

看到社区已经有人反映了好几次了,官方也恢复是bug了,但一直没修复,还是请官方大大修复一下,不然真的很难用,就是require的绝对路径引用问题,现在只支持相对路径,不支持绝对路径,修复一下吧,谢谢啦!

bug具体表现如图:


最后一次编辑于  2018-03-21  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答

  • 陈佳
    陈佳
    2018-11-29

    官方表示视而不见

    2018-11-29
    赞同
    回复
  • Tony
    Tony
    2018-06-30

    时啊,使用../../是能正确引入文件,但是代码极端难看,也不易维护,特别嵌套路径较深时。

    2018-06-30
    赞同
    回复