收藏
回答

不能调试error:node-sync-ipc isbroken?

新版工具1.02.1909112不能真机调试error:node-sync-ipc isbroken,重启开发者工具,回退开发者工具都不行。求大佬支招


最后一次编辑于  09-12
回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    09-12

    没有复现问题,你之前是怎么更新这个版本的工具的?是直接从这里下载么?https://developers.weixin.qq.com/miniprogram/dev/devtools/nightly.html

    09-12
    赞同
    回复 11
    • 仰望星辰
      仰望星辰
      09-18
      最新版本,真机调试就弹出,Error:node-sync-ipc is token
      09-18
      回复
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      09-18回复仰望星辰
      给下具体的版本类型和版本号,最好也能提供下代码片段,单独发帖反馈吧
      09-18
      回复
    • 仰望星辰
      仰望星辰
      09-18回复社区技术运营专员-娇华

      上一个版本可以真机调试,更新到最新的就一直报这个错误。



      09-18
      回复
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      09-18回复仰望星辰

      在这个版本也没有复现问题,单独发帖反馈吧,提供这种格式的能复现问题的代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html

      09-18
      回复
    • 养
      09-21
      我也出现了这个问题
      09-21
      回复
    查看更多(6)
  • 福将
    福将
    09-12



    09-12
    赞同
    回复 2
    • 福将
      福将
      09-12
      模拟器可以,真机调试就报错
      09-12
      回复
    • 福将
      福将
      09-12
      自己提,自己答,下一个稳定版,7月的没有这个问题了,应该是新工具不稳定的原因
      09-12
      回复
问题标签