收藏
回答

微信版本已经更新为最新版本的7.0.12,但小程序仍提示版本过低?

小程序的基础库最低版本设置为2.8.1,用户的微信版本已经更新最新版本了(7.0.12),但打开小程序,仍提示:你的微信版本过低,无法正常使用此小程序的服务,请更新微信到最新版本,手机是苹果6s,APPID是:wx5eb99594326036a9

回答关注问题邀请回答
收藏

5 个回答

  • dayang
    dayang
    04-15

    上个月已经提前做了适配,但是适配后,win10的pc端,一直提示“你的微信版本过低,无法正常使用此小程序的服务,请更新微信到最新版本。”

    请问这个如何解决????

    04-15
    有用 1
    回复
  • pandaHe
    pandaHe
    11-26

    微信公众平台 - 设置 - 功能设置 这样就可以了

    11-26
    有用
    回复
  • 嗨 杰克
    嗨 杰克
    2020-08-25

    本人的是2020.8.25日,此问题目前尚未解决。请官网客服尽快安排处理。

    2020-08-25
    有用
    回复 1
    • 嗨 杰克
      嗨 杰克
      2020-08-25
      本人的手机是xr,微信和手机版本都是最新的版本不存在版本过低情况。是否接口没有对接好
      2020-08-25
      回复
  • 睡着
    睡着
    2020-07-16

    问题有进展吗

    2020-07-16
    有用
    回复
  • 灵芝
    灵芝
    2020-05-06

    你好,请尝试退出微信再重新登录

    2020-05-06
    有用
    回复 10
    • 曾德文
      曾德文
      2020-05-06
      尝试过了,依然显示微信版本过低
      2020-05-06
      回复
    • 灵芝
      灵芝
      2020-05-07回复曾德文
      请提供后台设置最低基础库截图、复现视频、复现问题后在手机微信上传日志:我->设置->帮助与反馈右上角有个上报日志的入口
      提供出现问题的微信号,出现问题的时间点(精确到分钟)
      2020-05-07
      回复
    • 曾德文
      曾德文
      2020-05-08回复灵芝
      请问怎么上传视频,图上的视频连接,我需要在哪里上传获取这个连接?
      2020-05-08
      回复
    • 灵芝
      灵芝
      2020-05-08回复曾德文
      也可以放到网盘上提供视频链接
      2020-05-08
      回复
    • 曾德文
      曾德文
      2020-05-08
      最低基础库截图,复现视频:链接: https://pan.baidu.com/s/18KBbLEj3Al0tQ9gfBjhlYw 提取码: 6ihr,问题微信号:av1906056069,出现问题的时间点:2020-5-7 20:01
      2020-05-08
      回复
    查看更多(5)
登录 后发表内容
问题标签