收藏
回答

animation及其api在新版本失效?

在微信开发工具中,把调试基础库调到最新的2.9.4版本后,api中的animation和其对应的api均失效,其他的版本animation还是生效的,只有最新的这一版不能用

最后一次编辑于  2019-12-24
回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-小柿子
    社区技术运营专员-小柿子
    2019-12-24

    麻烦提供能复现问题的代码片段https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)

    2019-12-24
    赞同
    回复
  • 子不语
    子不语
    2019-12-24

    ???啥意思???

    2019-12-24
    赞同
    回复 12
    • Lval
      Lval
      2019-12-24
      就是animation的api在最新的版本中用不了,以前都是能用的,基础库调到2.9.4版本后这些属性都不生效了
      2019-12-24
      回复
    • 子不语
      子不语
      2019-12-24回复Lval
      我不信
      2019-12-24
      回复
    • Lval
      Lval
      2019-12-24回复子不语
      我擦类,为啥我的不能用了,我这段代码在其他版本都能用,就2.9.4不起作用了
      2019-12-24
      回复
    • 子不语
      子不语
      2019-12-24回复Lval
      上代码片段
      2019-12-24
      回复
    • Lval
      Lval
      2019-12-24
      2019-12-24
      回复
    查看更多(7)
登录 后发表内容
问题标签