收藏
回答

wepy分包报错,官方大神们关注下是啥原因?

  1. wepy框架分包编译后编辑器报错,编辑器版本是:     

  2. 代码目录结构是:

            


3.app.wpy 配置



4.编译之后编辑器报错信息,页面能正常跳转,但是会出现如下错误。



5.package.json wepy脚手架版本


看在我这么这么晚这么仔细的上传图片的份上,帮忙看看这是什么原因吧?我在论坛里看到很多人碰到了这个问题,但是没有具体的解决方法。有说是wepy-cli的版本问题,有说是wepy的版本问题,我都升到最高了,还是不行。

最后一次编辑于  2018-11-24  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

3 个回答

  • Ming.
    Ming.
    2018-11-28

    app.wpy 配置中 subpackages 改成 subPackages

    2018-11-28
    赞同 2
    回复 1
    • 一米阳光、
      一米阳光、
      2018-11-28

      好像可以了,谢谢大神,这个地方好坑啊

      2018-11-28
      回复
  • 一米阳光、
    一米阳光、
    2018-11-26

    这个安装过了的,你看第5条上的图片

    2018-11-26
    赞同
    回复
  • ==
    ==
    2018-11-24

    你安装alpha包体验试试还有问题不。

    npm install wepy-cli@1.6.1-alpha4 -g


    2018-11-24
    赞同
    回复