收藏
回答

IOS9内置微信浏览器,JS运行不了



有的机型可以执行成功这个ajax,有的机型不行,目前出现问题的(iphone6s IOS9.3版本的机型)

最后一次编辑于  07-12  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

4 个回答

  • 香蕉不是笨啦啦
    香蕉不是笨啦啦
    07-12

    IOS9好像不支持es6,什么let const全部白搭,还要转译

    07-12
    赞同 11
    回复 1
    • 97
      97
      07-12
      是这样,IOS9太老了
      07-12
      赞同
      回复
  • 祺爸💎
    祺爸💎
    07-12

    我的6s都升到12了

    07-12
    赞同
    回复
  • 连胜
    连胜
    07-12

    es6转一下es5就可以了

    07-12
    赞同
    回复