收藏
回答

7天后就要下线模板消息,有些用户微信不兼容订阅消息,官方是否应该认真考虑这个问题?@官方

目前线上部分用户手机不支持订阅消息,我们有一个小功能目前在使用订阅消息,但是经常会收到如下报错。



如果本月10号强制升级,虽然不兼容率很低,但是业务肯定会受影响。



前段时间看到一个帖子也是反馈这个问题,当时官方回复说到这个月10号,不兼容率会很低,但是就目前来看,不兼容率确实很低了,但是频繁有用户出现不兼容的情况,导致用户不能完整使用小程序。


官方能否给个数据,告知下开发者,目前不兼容率有多少?

最后一次编辑于  01-03
回答关注问题邀请回答
收藏

1 个回答

  • 小心眼~
    小心眼~
    01-03

    在使用的时候,验证一下版本号,低于,就提示更新,或者不允许使用就好了

    01-03
    赞同
    回复 2
    • 侯衍超
      侯衍超
      01-03
      这2种方案我们考虑过,但是对用户来讲并不友好。当用户群体是三四线城市或农村时,不兼容率会更高
      01-03
      回复
    • 小心眼~
      小心眼~
      01-03回复侯衍超
      那就没办法了,必须重新培养用户习惯,前面已经给了几个月适应了,应该早点做处理的
      01-03
      回复
登录 后发表内容
问题标签