收藏
回答

微信小程序引入微信直播组件提示错误?

    "subpackages": [
        {
            "plugins": {
                "live-player-plugin": {
                    "version": "1.0.2", // 注意该直播组件最新版本号,微信开发者工具调试时可获取最新版本号
                    "provider": "wx2b03c6e691cd7370" // 必须填该直播组件appid,该示例值即为直播组件appid
                }
            }
        }
    ]
换上自己的appid后


说未使用插件是为什么

回答关注问题邀请回答
收藏

2 个回答

  • peng
    peng
    03-09

    不用修改appid,只需要把注释删除即可。

    03-09
    赞同
    回复
  • 啊甘
    啊甘
    03-09

    03-09
    赞同
    回复 1
    • 山东 微信服务商臧健
      山东 微信服务商臧健
      03-09
      授权的APPID不是你自己的。开通之后填写官方提供的APPID wx2b03c6e691cd7370
      03-09
      回复
登录 后发表内容
问题标签