收藏
回答

微信版本太低,需要提示更新微信版本

如果 用户微信版本太低, 出现不兼容的问题 这个提示 官方会有主动提示框么   如果不能 如何知道 那些 api或组件兼容最低版本 是多少 ,常见的坑 有哪些呢 大佬们  

回答关注问题邀请回答
收藏

10 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-06-12

    这个需要开发者自己实现,实现“设置最低基础库版本”的功能,让用户看到这个页面https://developers.weixin.qq.com/miniprogram/dev/framework/compatibility.html

    2019-06-12
    赞同 4
    回复 1
    • A李林
      A李林
      2019-06-12

         需要 iOS 6.5.8 / 安卓 6.5.7 及以上版本微信客户端支持    我弱弱问句 现在 微信还有低于这两个版本 iOS 6.5.8 /安卓 6.5.7 版本一下的 么┭┮﹏┭┮

      2019-06-12
      回复
  • 蝎子
    蝎子
    2019-12-20

    微信搞得什么鬼,手机微信无法登录,老提示更新,已经是最新版了好吗,微信官网下载的,难道是假的?

    2019-12-20
    赞同 2
    回复 1
    • 蝎子
      蝎子
      2019-12-20
      这么大个公司,这么点事还搞不好,技术都在干嘛啊?
      2019-12-20
      回复
  • 💔改变💔
    💔改变💔
    02-23
    微信版本太低。无法登陆。
    02-23
    赞同 1
    回复
  • 忠奎春茶干果超市
    忠奎春茶干果超市 发表于H5端
    03-21
    微信版本太低,需要提示更新微信版本
    03-21
    赞同
    回复
  • 潇洒人生
    潇洒人生
    03-13
    下载微信更新升级
    03-13
    赞同
    回复
  • 回忆总想哭
    回忆总想哭
    03-13
    是要把微信更新一下
    03-13
    赞同
    回复
  • 靠谁都靠不住,加油
    靠谁都靠不住,加油
    03-07
    微信版本太低,需要更新微信版本
    03-07
    赞同
    回复
  • 刘照连
    刘照连
    03-06
    需要更新微信
    03-06
    赞同
    回复
  • 幸福一家
    幸福一家
    03-03
    微信版本太低
    03-03
    赞同
    回复
  • 粉灵芝
    粉灵芝
    02-23
    微信版本低,需提示更新
    02-23
    赞同
    回复
登录 后发表内容