收藏
回答

新版开发者工具不支持 data:image/svg+xml;utf8

框架类型 问题类型 操作系统 工具版本
小程序 Bug macOS 1.02.1907160

真机上可以显示,但是开发者工具内不可。老版本开发者工具没有这个问题。代码片段地址:https://developers.weixin.qq.com/s/Qd9dsUmS7BaO

最后一次编辑于  2019-08-26
回答关注问题邀请回答
收藏

3 个回答

  • 工号 019743
    工号 019743
    2019-08-27

    https://stackoverflow.com/questions/54453987/did-chrome-72-break-dataimage-svgxmlutf8-for-css-background-svgs

    2019-08-27
    有用 1
    回复 1
    • Aero
      Aero
      2019-08-27
      It works. Thx.
      2019-08-27
      回复
  •  Turing
    Turing
    2019-08-26

    你好,问题已复现,我们会考虑在之后的版本里修复这个问题

    2019-08-26
    有用
    回复 5
    • Aero
      Aero
      2019-08-26
      请问这是什么原因引起的?我本地改一下IDE先修复一下。
      2019-08-26
      回复
    •  Turing
      Turing
      2019-08-26回复Aero
      正在排查原因,如果影响业务可以先用老版本的工具
      2019-08-26
      回复
    • Aero
      Aero
      2019-08-26回复 Turing
      新版本的开发者工具还有一个奇怪的地方,就是如果我proxy一个对象,这个对象即使不被操作也会不断的激活proxy绑定的事件导致卡死。目前正在寻找制作代码片段的方法。真机不会。
      2019-08-26
      回复
    •  Turing
      Turing
      2019-08-26回复Aero
      https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html
      2019-08-26
      回复
    • Aero
      Aero
      2019-08-26回复 Turing
      我说的是简化代码做一个适合你们排查问题的代码片段的方法……不是如何制作任何代码片段的方法。😑
      2019-08-26
      回复
  • 周亮
    周亮
    2020-01-15

    我用的最新版工具还是不支持

    2020-01-15
    有用
    回复
登录 后发表内容
问题标签