收藏
回答

mode为region的picker是否可以设置成2级

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 需求 picker 客户端 6.6.3 2.1.0

- 需求的场景描述(希望解决的问题)

不需要选择区的场景下

- 希望提供的能力

使用参数设置成2级联动


最后一次编辑于  2018-09-14  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • 黄思程
    黄思程
    2018-09-14

    不支持2级,建议使用mode="multiSelector"自行自定义

    2018-09-14
    赞同
    回复 1
    • ron🐳
      ron🐳
      2018-09-19

      你名字真好听

      2018-09-19
      回复
  • Gensp
    Gensp
    2018-12-25

    https://github.com/Gensp/GUI/blob/master/README.md

    Gui  Region(省市区)组件了解一下,

    2018-12-25
    赞同
    回复