收藏
回答

微信小程序基础库版本对应微信客户端版本的数据有没有?

问题模块 框架类型 问题类型 API/组件名称 终端类型 操作系统 微信版本 基础库版本
API和组件 小程序 需求 基础库版本对应微信版本关系 微信iOS客户端 6.6.0 1.9.9

我想了解一下目前小程序基础库版本与微信客户端的版本关系?官方有在那里展示吗?比如基础库1.9.9对应Android微信客户端那个版本?对应IOS客户端那个版本?


最后一次编辑于  2018-06-27  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • NRatel
    NRatel
    2018-06-29

    有某些功能不支持的时候,希望能告诉用户,微信客户端要升级到多少版本才能支持。

    2018-06-29
    赞同 1
    回复
  • 晨
    2018-06-27

    目前没有这个对应关系,我们设想的是开发者只需要关注公共库版本。有什么场景一定需要关注微信版本吗?

    2018-06-27
    赞同
    回复 3
    • 小圐圙
      小圐圙
      2018-06-28

      很多用户反映自己小程序无法打开时候,作为开发者,能询问用户的微信版本。如果能找到微信版本对应的基础库就能知道是否由于API无法调用导致的错误了。

      毕竟,普通用户是没办法也不清楚什么叫“基础库版本”的。你说对不对?

      2018-06-28
      1
      回复
    • 晨
      2018-06-29

      了解,我们评估下。

      2018-06-29
      回复
    • 惠雨
      惠雨
      08-19回复

      有结果了吗?

      08-19
      回复