收藏
回答

苹果真机调试遇到不兼容问题

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug opentype 客户端 最新或老一点 最新或老一点

- 当前 Bug 的表现(可附上截图)

- 预期表现

苹果手机x一下

- 复现路径


- 提供一个最简复现 Demo


最后一次编辑于  2018-09-19  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

4 个回答

  • HS
    HS
    2018-09-19

    您使用的如果是 64 位的系统,建议下载 64 位的开发者工具。

    如果是 32 位的系统,可以忽略这个警告。

    2018-09-19
    赞同
    回复 3
    • layman
      layman
      2018-09-19

      我已经装了64位的,发布之后也是一样。苹果6s和苹果6无法使用 新版本的用户授权,正式版和体验版都不行。但是编辑器可以

      2018-09-19
      赞同
      回复
    • HS
      HS
      2018-09-19回复layman

      您截图的这个错不会影响到正常的小程序的。

      2018-09-19
      赞同
      回复
    • layman
      layman
      2018-09-20回复HS

      我明白这个错。主要是你用新版的用户授权按钮, 发布到正式版上线的时候,使用苹果6或者苹果6s 好像点击没有反应,使用安卓手机就可以或者苹果x 也开始。

      2018-09-20
      赞同
      回复