收藏
回答

为啥2.0.8-2.3.1的showModal确定打不开openSetting呢

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug wx.showModal wx.openSetting 工具 6.5.3 2.0.8-2.3.1

为啥2.0.8-2.3.1的showModal确定打不开openSetting呢?其他基础版本库可以,showmodle 也算是用户的点击事件吧




最后一次编辑于  03-29  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答

  • 娇华
    娇华
    03-29

    请具体描述问题出现的流程,并提供能复现问题的简单代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)。

    03-29
    赞同
    回复 2
    • ♥那些回忆
      ♥那些回忆
      04-09

      https://developers.weixin.qq.com/s/kEYCwuma7h7s


      版本在2.0.8-2.3.1的showModal点击确定打不开openSetting.其他基础版本库可以。


      04-09
      回复
    • 娇华
      娇华
      04-09回复♥那些回忆

      提供的代码片段有误,麻烦重新确认下哈

      04-09
      回复