收藏
回答

微信已经是最新版本,仍然提示:“微信版本过低”

问题模块 框架类型 问题类型 操作系统 操作系统版本 手机型号 微信版本
客户端 小程序 Bug iOS 12.2 iPhone7 plus 7.0.3





最后一次编辑于  08-12  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

6 个回答

  • nickname
    nickname
    08-12

    这种情况应该是你设置了最低基础库,7.0.3不是最新的微信版本,可以按提示更新一下微信

    08-12
    赞同
    回复 1
    • only🐰🐰
      only🐰🐰
      08-12
      好的,谢谢~
      08-12
      赞同
      回复
  • Young@杨
    Young@杨
    08-12

    最新的是7.0.5

    08-12
    赞同
    回复 1
    • only🐰🐰
      only🐰🐰
      08-12
      谢谢,我让用户升级一下试试
      08-12
      赞同
      回复
  • 陈锐
    陈锐
    08-12

    我们也遇到过;好像是微信版本最新不代表小程序版本是最新;微信内置的是小程序的稳定基础版;会在一定时间内自动更新

    08-12
    赞同
    回复
  • 旭.Van Claude
    旭.Van Claude
    08-14

    这么狠吗,项目的基础库版本太高,大部分用户都需要更新微信的话,很容易导致小程序用户丢失

    08-14
    赞同
    回复
问题标签