收藏
回答

wxml-to-canvas的使用基础库需兼容至哪个版本呢?

在开发者工具上调试基础库需调至2.9.2才不会出现问题,版本需兼容至这么高吗??

最后一次编辑于  2019-12-16
回答关注问题邀请回答
收藏

1 个回答

  • 小程序技术专员-sanford
    小程序技术专员-sanford
    2019-12-17

    目前的实现是基于新的canvas2D接口,后面会兼容下旧的写法。

    比较着急的话可以先改下canvas绘制部门的源码哈

    2019-12-17
    有用 1
    回复 2
    • pilgrim
      pilgrim
      2019-12-17
      所以目前是需要兼容至2.9.2吗?
      2019-12-17
      回复
    • Teemo
      Teemo
      2020-10-30
      目前还是只有2.9.2能用,其它版本使用时不能渲染图片,现在都2.13版了,还没解决吗?
      2020-10-30
      回复
登录 后发表内容
问题标签