收藏
回答

怎么在小程序里边添加代码检查微信版本兼容问题?

发现小程序用户使用的微信版本特别老,怎么添加检测兼容的代码?

最后一次编辑于  11-07
回答关注问题邀请回答
收藏

1 个回答

  • 子不语
    子不语
    11-07

    看某个api能不能用(https://developers.weixin.qq.com/miniprogram/dev/api/base/wx.canIUse.html

    话说,为什么要检测?直接设定最低不就好了吗?

    11-07
    赞同
    回复 6
    • Sailing
      Sailing
      11-07
      刚刚有用户低微信版本,扫码体验版后进入小程序白屏,最后我发现了他微信版本是6.x,这是找了半天原因,在想能不能通过代码提示到用户微信版太低
      11-07
      回复
    • 子不语
      子不语
      11-07回复Sailing
      后台可以设置最低版本库
      11-07
      回复
    • Sailing
      Sailing
      11-07回复子不语
      你是说微信公众平台里边是吧?这样会提示到用户吗?
      11-07
      回复
    • 子不语
      子不语
      11-07回复Sailing
      会的
      11-07
      回复
    • Sailing
      Sailing
      11-07回复子不语
      好的,谢谢帮助
      11-07
      回复
    查看更多(1)
问题标签