收藏
回答

用自定义tabBar,低版本如何做兼容

在app.json中把tabBar字段里加上"custom":true后,在开发工具中将小程序的版本调成2.5.0及以后的版本能正常显示自定义tabBar,但调到小于2.5.0以后的版本,连最基本的tabBar都不显示了,难道还需要自己做版本判断吗?如果需要自己做,那应该怎么做才行?

我的开发工具版本为1.02.1901230,mac版


回答关注问题邀请回答
收藏

3 个回答

登录 后发表内容