收藏
回答

我在真机调试的时候小程序显示正常,在将代码上传到体验版上后再扫描体验版二维码就不正常?这个问题怎么解

遇到的问题是在真机调试的时候,就没问题但是在上传到体验版的时候就有问题,从体验版生成的二维码,在看小程序就有问题,现在的问题

回答关注问题邀请回答
收藏

4 个回答

  • 方脑壳
    方脑壳
    04-07

    我的情况完全一样,没有报错....

    04-07
    有用
    回复
  • ꧁贺贺꧂
    ꧁贺贺꧂
    01-28

    同样遇到这样的问题,真机调试时,打开调试时,扫描二维码有反应,关闭调试时就没有任何反应了,包括体验版都是这种情况。

    01-28
    有用
    回复 1
    • ꧁贺贺꧂
      ꧁贺贺꧂
      01-28
      是因为没有配置 :”request合法域名“
      01-28
      回复
  • nickname
    nickname
    2019-11-05

    具体是什么问题?可以调试一下看看报错信息

    2019-11-05
    有用
    回复 6
    • 🐠🐠🐠
      🐠🐠🐠
      2019-11-05
      没有报错,就是本地跑的代码跟我上传到体验版上面的代码不一样
      2019-11-05
      回复
    • 🐠🐠🐠
      🐠🐠🐠
      2019-11-05
      真机和测试机上面,跟上传到体验版的代码好像不一样
      2019-11-05
      回复
    • nickname
      nickname
      2019-11-05回复🐠🐠🐠
      麻烦提供出现问题的具体机型、微信版本号、系统版本号,以及能复现问题的代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html
      2019-11-05
      回复
    • 🐠🐠🐠
      🐠🐠🐠
      2019-11-05
      又遇到过这种情况么
      2019-11-05
      回复
    • nickname
      nickname
      2019-11-05回复🐠🐠🐠
      我这没有,麻烦提供上述信息看下
      2019-11-05
      回复
    查看更多(1)
  • HLL
    HLL
    2019-11-05

    具体是什么问题呢,能发截图或代码吗

    2019-11-05
    有用
    回复 6
    • 🐠🐠🐠
      🐠🐠🐠
      2019-11-05
      就是我真机调试时候,手机打开是好的,但是把代码上传到体验版的时候就不能正常显示啦
      2019-11-05
      回复
    • HLL
      HLL
      2019-11-05回复🐠🐠🐠
      是否有报错,还是只是样式有问题? 微信里面的小程序删掉,微信重启试一试?
      2019-11-05
      回复
    • 🐠🐠🐠
      🐠🐠🐠
      2019-11-05
      样式的问题


      没有报错
      2019-11-05
      回复
    • 🐠🐠🐠
      🐠🐠🐠
      2019-11-05
      微信开发者工具还是,微信登录,样式跟我调试的样式不一样
      2019-11-05
      回复
    • 🐠🐠🐠
      🐠🐠🐠
      2019-11-05
      遇到过这种问题吗
      2019-11-05
      回复
    查看更多(1)
登录 后发表内容
问题标签