收藏
回答

更新1.02.1909111版本之后,基础库2.2.0会报错TypeError?

基础库2.2.0及其以上报错信息:


基础库2.2.0以下:


之前的版本是正常的,求解,谢谢!

最后一次编辑于  09-16
回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    09-16

    请按照提示操作,把基础库切换到2.2.0+再试试

    09-16
    赞同
    回复 8
    • One
      One
      09-17
      切换了就报错呀,第二张图就是2.2.0+的
      09-17
      回复
    • 社区技术运营专员-灵芝
      社区技术运营专员-灵芝
      09-17回复One

      是必现的吗?这边测试没有复现问题,重新编译一下是否正常?

      09-17
      回复
    • One
      One
      09-17回复社区技术运营专员-灵芝
      必现的呢,我用的是mpvue写的
      09-17
      回复
    • 社区技术运营专员-灵芝
      社区技术运营专员-灵芝
      09-17回复One
      不使用mpvue会有这个问题么?
      09-17
      回复
    • One
      One
      09-17回复社区技术运营专员-灵芝
      这个没试呢,现在的工程用的mpvue,之前的版本一直没问题,更新的现在这个版本就有问题。
      09-17
      回复
    查看更多(3)
  • One
    One
    09-23


    09-23
    赞同
    回复
问题标签