收藏
回答

请问小程序什么时候支持蓝牙4.0以上版本?急!!!

问题模块 框架类型 问题类型 终端类型 微信版本 基础库版本
框架 小程序 需求 客户端 6.7.3 2.0.0

- 需求的场景描述(希望解决的问题)

需要用小程序通过蓝牙控制一些物联网设备,比如智能门锁。目前很多智能门锁用的都是蓝牙4.2或5.0版本,小程序无法使用,希望尽快提供这个功能,谢谢!

- 希望提供的能力

支持蓝牙4.0以上版本,至少4.2


最后一次编辑于  2018-12-12  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • 王翊夫if
    王翊夫if
    2018-12-12

    就 iOS 来讲,从 iPhone 6 起,手机设备已经兼容了 BLE 4.2 版本,我们提供的低功耗蓝牙接口也是兼容4.2版本的。

    BLE5.0 目前 iOS 还没有开放可用的系统接口。


    我理解安卓也是一样的,我们提供的接口底层依赖的低功耗蓝牙接口,应该也是兼容 BLE 4.2 版本的,只是手机设备的蓝牙模块不一定有支持。

    2018-12-12
    赞同
    回复
  • 惜阳
    惜阳
    04-01

    我的是4.1版本的也搜索不到

    04-01
    赞同
    回复