收藏
回答

textarea 组件可以优化下吗

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug textarea 客户端 6.6.7 2.2.1

textarea组件层级无法修改,导致问题太严重,真的到无法使用的地步了



最后一次编辑于  2018-08-20  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • 晨
    2018-08-20

    你好,textarea是原生组件,层级最高。但是看你的截图箭头指向部分似乎未被textarea覆盖,具体是什么问题?能否提供一个代码片段?

    2018-08-20
    赞同
    回复 1
    • 五更
      五更
      2018-08-20

      textarea层级最高,可是为嘛设置其背景颜色时,其背景颜色不是层级最高?只是事件和文字层级最高?

      2018-08-20
      回复
  • 牛哥
    牛哥
    2018-08-20

    textarea固定高度,文字超出滚动,所以这个高度事实上已经覆盖到我下面的模块了

    2018-08-20
    赞同
    回复 2
    • 晨
      2018-08-20

      麻烦给个相关的代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html),我们定位下问题

      2018-08-20
      回复
    • 苏二小姐
      苏二小姐
      2018-09-13回复

      麻烦你们自己搜一下社区关于textarea的问题,真是无语了 什么时候解决

      2018-09-13
      回复