收藏
回答

合单支付下单失败,V3版本需要升级证书吗?

合单下单-JSAPI支付/小程序支付API

这个版本的证书需要升级吗?用V2的证书可以吗?

<xml><return_code><![CDATA[FAIL]]></return_code>

<return_msg><![CDATA[XML格式错误]]></return_msg>

<combine_appid><![CDATA[]]></combine_appid>

<combine_mch_id><![CDATA[]]></combine_mch_id>

<nonce_str><![CDATA[LqJZ7bgcqkbcbcMq]]></nonce_str>

</xml>

这边一直返回XML格式错误

回答关注问题邀请回答
收藏

1 个回答

  • 老张
    老张
    10-30

    证书错了,需要用到平台证书。

    格式错了,不是XML,是JSON

    文档错了,是V3,不是V2

    10-30
    有用 1
    回复 1
    • 爲了自己
      爲了自己
      发表于移动端
      10-30
      好的,多谢
      10-30
      回复
登录 后发表内容
问题标签