收藏
回答

微信开发者工具为什么没有1.8.0的基础库呢

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小游戏 需求 1.02.1804241

- 需求的场景描述:没有基础库1.8.0,无法调试相关版本的bug


- 希望提供的能力:提供基础库1.8.0


最后一次编辑于  2018-05-16  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • 夏洛埃克
    夏洛埃克
    2018-05-16

    请升级到最新版本试试https://developers.weixin.qq.com/miniprogram/dev/devtools/download.html

    2018-05-16
    赞同
    回复
  • HS
    HS
    2018-05-16

    尚未提供 1.8.X 的基础库哦,用 1.9.X 调试即可。

    2018-05-16
    赞同
    回复 1
    • 獠
      2018-05-17
      没有这个调试基础库,相当一部分手机安装的微信都是这个1.8.X的,这个调试岂不是很麻烦
      2018-05-17
      回复