收藏
回答

MAC版小程序开发工具无法打开

问题模块
开发者工具

今天晚上9:30左右突然提示要求更新开发工具,顺手点了升级并替换了旧版的开发工具。

然后打开软件提示内容如下:


无法打开“微信web开发者工具”,因为无法确认开发者的身份。

您的安全性偏好设置仅允许安装来自 Mac App Store 和被认可开发者的应用。


“微信web开发者工具”位于磁盘映像“darwin_0.17.171900.dmg”。 nwjs Helper”于今天 下午6:02 下载了此磁盘映像。




后来官网重新下载开发工具,依然提示该问题。

最后一次编辑于  2017-05-20  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏