收藏
回答

开发工具对应的微信版本怎么看

问题模块
开发者工具

有些比较新的api需要更新微信才能使用,所以有判断微信版本小于6.5.10则提示更新。但是开发工具最新版本都提示更新。怎么样更改开发工具对应的微信版本。

最后一次编辑于  2017-09-06  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

2 个回答

  • focus
    focus
    2017-09-06

    console.log查到开发工具的为6.5.6,怎么修改

    2017-09-06
    赞同
    回复
  • 晨
    2017-09-06

    工具上的微信版本是固定的。建议小程序相关的内容通过检查基础库版本来判断。

    2017-09-06
    赞同
    回复