收藏
回答

wx.canIUse(String)

问题模块
API和组件

wx.canIUse(String)接口使用的最低版本到底是多少?请注意标注红色的版本号


我把开发工具上的基础库版本调成 1.0.0 或者 1.1.0 时,调用wx.canIUse(String)接口报下面的错误



但是我把基础库版本调成 1.0.1 或比 1.1.0 版本更高是可以调用的,这究竟是什么鬼?

1.1.0 的版本使用不了,但是低版本1.0.1版本却可以使用...

是开发工具的BUG么?还是API的BUG?

最后一次编辑于  2017-05-31
回答关注问题邀请回答
收藏

1 个回答

  • 影楼云选片 2019跨平台在线选片
    影楼云选片 2019跨平台在线选片
    2017-06-01

    哈哈,我遇到过了,只能这样了:

    if(wx.canIUse){

        if(wx.canIUse(xxx)){

            ...................

        }

    }

    2017-06-01
    赞同
    回复