收藏
回答

wx.getSetting(OBJECT)安卓最新版本6.5.8无法使用

问题模块
API和组件

开发基础库版本1.2.1

安卓微信版本6.5.8

方法wx.getSetting官方文档说明:基础库 1.2.0 开始支持,低版本需做兼容处理

在苹果真机上完美运行,在安卓真机上运行报错。

在安卓真机上使用API接口判断,得到的是false,即不能使用该方法。

请问wx.getSetting方法,什么时候可以在安卓真机上使用?我该怎么解决这个问题。希望尽快答复,

谢谢!!!

最后一次编辑于  2017-05-23  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

4 个回答

  • 疯狂小马哥
    疯狂小马哥
    2017-07-07

    我遇到了相反的 情况 ios不可以 安卓可以用

    2017-07-07
    赞同
    回复
  • 远道
    远道
    2017-05-23

    可不可以换种方式实现

    2017-05-23
    赞同
    回复
  • 无色
    无色
    2017-05-23

    是啊,我用的同事的苹果机完美运行,但是用安卓机就报错了。

    2017-05-23
    赞同
    回复
  • 骆古驹
    骆古驹
    2017-05-23

    我也碰到了,居然苹果升级了基础库,安卓居然还没升

    2017-05-23
    赞同
    回复