收藏
回答

pick新出的多项选择器如何兼容?

问题模块
API和组件

在js里判断:

pickerUse: wx.canIUse('picker.mode.multiSelector')

返回的是false,微信开发者工具是最新版本,是可以使用的。

请问该如何兼容判断?


最后一次编辑于  2017-07-19
回答关注问题邀请回答
收藏

3 个回答

  • 听雪 🌨
    听雪 🌨
    2017-08-08

    开发工具设置的版本库是1.4.3,其余手机都可以,唯有荣耀8

    2017-08-08
    赞同
    回复
  • 听雪 🌨
    听雪 🌨
    2017-08-08

    请问你是怎么解决的?遇到华为荣耀8不兼容multiSelector

    wx.canIUse('picker.mode.multiSelector')返回的是false


    2017-08-08
    赞同
    回复
  • 梁
    2017-07-19

    请高手解答啊

    2017-07-19
    赞同
    回复