收藏
回答

6.5.5 的wx.request 支持StartSSL证书吗

问题模块
API和组件

问题:在测试小程序的工作中,我的微信版本是6.5.7 ,后台服务器用的是StartSSL免费证书,可以正常请求。我同事的微信版本是6.5.5,向后台请求时,却提示服务器的证书有问题。请问一下这是版本问题吗?(又拿了一个6.5.5 版本的手机测试,还是同样的问题)

最后一次编辑于  2017-04-18  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答

  • 天下雪|回溯
    天下雪|回溯
    2017-04-18

    StartSSL、Wosign沃通证书,据我所知,这两家受到了一些主流浏览器的惩罚;所以不建议使用

    2017-04-18
    赞同
    回复