收藏
回答

想请问下基础库版本对应的微信版本

问题模块
API和组件

今天小程序预警 发来了个错误 是因为用到了1.1.0的方法

微信版本是6.5.3 所以现在想做个首页提示

想请问下 1.1.0的最低微信版本是多少 或者说 官方有没有相应的基础库版本对应微信版本的列表

文档里面找不到 所以麻烦下

最后一次编辑于  2017-08-10
回答关注问题邀请回答
收藏

6 个回答

  • 生活白痴
    生活白痴
    2017-08-10

    这我清楚 就是好奇想看下微信版本对应基础库版本

    话说小程序立减金卡片 这东西哪里看?

    2017-08-10
    赞同
    回复
  • 晨
    2017-08-10

    没有这个字段可以判断为1.1.0一下版本

    2017-08-10
    赞同
    回复
  • 生活白痴
    生活白痴
    2017-08-10

    所以我才会想问 微信版本

    2017-08-10
    赞同
    回复
  • 生活白痴
    生活白痴
    2017-08-10
    SDKVersion客户端基础库版本1.1.0

    还有 如果小于1.1.0的  这个是判断不出来的

    2017-08-10
    赞同
    回复
  • 生活白痴
    生活白痴
    2017-08-10

    我上个帖子小程序立减金卡片 能给回复下吗?

    2017-08-10
    赞同
    回复
  • 晨
    2017-08-10

    你可以直接判断基础库版本,不需要判断微信版本。

    2017-08-10
    赞同
    回复