收藏
回答

关于新版本编译器 openBluetoothAdapter出错

问题模块
API和组件

我目前在更换了新版本的编译器后,MACBook 系统无法使用  wx.openBluetoothAdapter。


即使新建一个新工程,直接使用此函数还是一样报错,在更新新版本编译器之前是正常可以使用的。


编译后在Android和ios手机上使用正常。


报错信息如下:"openBluetoothAdapter:fail TypeError: Cannot read property 'addListener' of undefined"


麻烦帮忙看一下。

最后一次编辑于  2017-09-13  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答

  • 欧元
    欧元
    2017-11-07

    蓝牙功能什么时候能用?

    2017-11-07
    赞同
    回复