收藏
回答

libVersion 1.7.0下无法设置placeholder字体颜色

问题模块
开发者工具


如题,在项目的 project.config.json 文件中,如"libVersion"设置为"1.7.0",所有的placeholder字体颜色设置无法生效,把这个值改为"1.6.6"后一切正常。

最后一次编辑于  2017-12-22  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • 李定怡
    李定怡
    2017-12-22

    继续测试后发现:把该值设置为"1.6.7"和"1.6.9",placeholder字体颜色可以正确设置,"1.6.8"和"1.7.0"不能正确设置

    2017-12-22
    赞同
    回复
  • 李定怡
    李定怡
    2017-12-24

    再次修正一下测试的结果:

    先把该值设置为1.6.6,placeholder颜色可以正确设置,然后把该值设置为1.6.7、1.6.8、1.6.9、1.7.3,placeholde颜色可以正确设置。

    把该值设置为1.7.0或1.7.1,placeholder颜色不可以正确设置,然后把该值设置为1.6.7、1.6.8、1.6.9、1.7.3,placeholder颜色均不可以正确设置。

    影响placeholder颜色值能否正确设置的libVersion为1.6.6(能正确设置),1.7.0/1.7.1(不能正确设置),设成其它的值不会改变原来的正确或不正确的状态。

    2017-12-24
    赞同
    回复