收藏
回答

官方文档上手机号填写组件的兼容性是否标错了

问题模块
API和组件

文档上显示open-type=getPhoneNumber 的属性是1.2.0 版本的,但我用1.5.0 基础库上的canIUse 也显示false(如下图)
另外看到社区也有很多人报无法使用,是否也和兼容性有关?

最后一次编辑于  2017-08-25  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

7 个回答

  • Jason
    Jason
    2017-08-25

    所以以官方文档为准对吧?1.2.0 以上就可以使用了?

    2017-08-25
    赞同
    回复
  • focus
    focus
    2017-08-25

    @Jason²⁰¹⁷ 

    你的能用吗?我的返回41003

    2017-08-25
    赞同
    回复
  • 晨
    2017-08-25

    1.2.0是对的。

    2017-08-25
    赞同
    回复
  • 范范范先森
    范范范先森
    2017-08-25

    我的点击之后啥反应也没有是咋回事呢。。。。

    2017-08-25
    赞同
    回复
  • Jason
    Jason
    2017-08-25

    @易装客装修顾问 能用,体验挺不错的 

    2017-08-25
    赞同
    回复
  • focus
    focus
    2017-08-25

    @Jason²⁰¹⁷ 能否贴下你的代码,我的始终调试不出来。谢了。

    2017-08-25
    赞同
    回复
  • Sseakom
    Sseakom
    2017-08-29

    楼主这个接口在IOS上能正常使用吗?

    2017-08-29
    赞同
    回复