收藏
回答

显示fail ssl hand shake error 求助

问题模块
API和组件

网站已经支持TLS 1.2/ 1.1/1.0 都是yes 但是还是显示fail ssl hand shake error 据说要把1.1和1.0的禁用了才可以,是这样吗?

最后一次编辑于  2017-04-19
回答关注问题邀请回答
收藏

2 个回答

  • 普通青年
    普通青年
    2017-07-07

    尝试了很多家免费的证书,最后用aliyun的证书搞定了

    2017-07-07
    赞同
    回复
  • 天下雪|风雷生变
    天下雪|风雷生变
    2017-04-19

    ssl hand shake error应该跟TLS版本无关;

    最关键的是要看是否是ios和安卓都同时报错了;假如只是苹果报错,可能是证书不受信任;

    如果是安卓出现的这个问题,一般是缺失中间证书导致的,楼主可以参考这个进行排除;

    http://www.wxapp-union.com/forum.php?mod=viewthread&tid=2980



    2017-04-19
    赞同
    回复