收藏
回答

关于基础库版本和微信客户端版本兼容的疑问

问题模块
API和组件

有一些组件或api写的是:

xx在基础库版本 1.1.0 开始支持,低版本需做兼容处理

xx在微信客户端 6.5.6 版本开始支持

有一些组件或api又只写:

xx属性在基础库版本 1.1.0 开始支持,低版本需做兼容处理


不明白基础库版本和客户端版本为什么要分开说明?1.1.0的基础库版本不是从6.5.6的客户端版本开始有的吗?一直没搞懂这两个概念。

回答关注问题邀请回答
收藏

1 个回答

  • 阿铭
    阿铭
    2017-04-14

    好的,谢谢~

    2017-04-14
    赞同
    回复
登录 后发表内容