收藏
回答

可以在旧的开发工具上继续开发吗?

问题模块
开发者工具

新的开发工具真的太难用了不管是编译速度,还是易用性,学习成本太高了。

既然都是NW.js编写的应用可以在旧的开发工具上继续开发吗?

为什么官方不在旧的开发工具上继续开发呢?

最后一次编辑于  2017-09-22  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

3 个回答

  • 孤独独孤嘟咕噜嘟噜将军
    孤独独孤嘟咕噜嘟噜将军
    2017-09-22

    主要问题是旧版的开发工具比新版好用,但是基础库得不到更新

    2017-09-22
    赞同
    回复
  • 平常心
    平常心
    2017-09-22

    我也感觉有这个问题,我把新版的卸载了,重新下载旧版的在用

    2017-09-22
    赞同
    回复
  • 吉吉
    吉吉
    2017-09-22

    可以

    2017-09-22
    赞同
    回复